aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c92c9a441..e3018a087 100644
--- a/configure.ac
+++ b/configure.ac
@@ -208,7 +208,9 @@ if test x$enable_shout_ogg = xyes; then
enable_shout_ogg=no
fi
if test x$enable_shout_ogg = xyes; then
- AC_DEFINE(HAVE_SHOUT_OGG, 1, [Define to enable ogg streaming support])
+ PKG_CHECK_MODULES(VORBISENC, [vorbisenc],
+ AC_DEFINE(HAVE_SHOUT_OGG, 1, [Define to enable ogg streaming support]),
+ enable_shout_ogg=no)
fi
fi