aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 1c0a38ce1..9a9576271 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1451,10 +1451,9 @@ dnl CFLAGS
dnl ---------------------------------------------------------------------------
dnl ---------------------------------- debug ----------------------------------
-#if test "x$enable_debug" = xno; then
- # don't set NDEBUG for now, until MPD is stable
- #AM_CFLAGS="$AM_CFLAGS -DNDEBUG"
-#fi
+if test "x$enable_debug" = xno; then
+ AM_CPPFLAGS="$AM_CPPFLAGS -DNDEBUG"
+fi
dnl ----------------------------------- GCC -----------------------------------
if test x$GCC = xyes