aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ce50de896..5ff6b4071 100644
--- a/configure.ac
+++ b/configure.ac
@@ -412,6 +412,8 @@ if test x$enable_id3 = xyes; then
enable_id3=no)
fi
+AM_CONDITIONAL(HAVE_ID3TAG, test x$enable_id3 = xyes)
+
if test x$enable_mp3 = xyes; then
PKG_CHECK_MODULES([MAD], [mad],
AC_DEFINE(HAVE_MAD, 1, [Define to use libmad]),
@@ -694,6 +696,8 @@ if test x$with_zeroconf != xno; then
fi
fi
+AM_CONDITIONAL(HAVE_ZEROCONF, test x$with_zeroconf = xyes)
+
dnl
dnl build options