aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 12:42:06 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 12:48:26 +0200
commitd3641766a580d20c4848d056a78399f10fcc6f18 (patch)
tree7008489c1d0e63053cc931e483e6f1f442e7edfb /Makefile.am
parentb25d5c5d33d1d83a96fdf2dc9057f890e94dc571 (diff)
downloadmpd-d3641766a580d20c4848d056a78399f10fcc6f18.tar.gz
mpd-d3641766a580d20c4848d056a78399f10fcc6f18.tar.xz
mpd-d3641766a580d20c4848d056a78399f10fcc6f18.zip
decoder/sndfile: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2c399c207..df9aefde2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -604,7 +604,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if ENABLE_SNDFILE
-libdecoder_plugins_a_SOURCES += src/decoder/sndfile_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/SndfileDecoderPlugin.cxx \
+ src/decoder/SndfileDecoderPlugin.hxx
endif
if HAVE_GME