aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 12:37:55 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 12:48:26 +0200
commitb25d5c5d33d1d83a96fdf2dc9057f890e94dc571 (patch)
treef33c05c3ff11c983058365f6782481c8dcd7eb8e /Makefile.am
parent352d7f477eaf8a6a8536feb059a32a8b61ccb9ca (diff)
downloadmpd-b25d5c5d33d1d83a96fdf2dc9057f890e94dc571.tar.gz
mpd-b25d5c5d33d1d83a96fdf2dc9057f890e94dc571.tar.xz
mpd-b25d5c5d33d1d83a96fdf2dc9057f890e94dc571.zip
decoder/audiofile: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 67c159cb3..2c399c207 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -566,7 +566,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if HAVE_AUDIOFILE
-libdecoder_plugins_a_SOURCES += src/decoder/audiofile_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/AudiofileDecoderPlugin.cxx \
+ src/decoder/AudiofileDecoderPlugin.hxx
endif
if ENABLE_MIKMOD_DECODER