aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 12:50:37 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 13:03:04 +0200
commit33aedc887acc4c52e140ba93df55f1825a2ebb10 (patch)
tree07a3fc5bef97e441498277ce14c37088b8d8227d /Makefile.am
parent258d0ea97eb38dee79564fe3a36d2f3adec4b269 (diff)
downloadmpd-33aedc887acc4c52e140ba93df55f1825a2ebb10.tar.gz
mpd-33aedc887acc4c52e140ba93df55f1825a2ebb10.tar.xz
mpd-33aedc887acc4c52e140ba93df55f1825a2ebb10.zip
decoder/wildmidi: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fc2da2cef..a5b782037 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -594,7 +594,9 @@ libdecoder_plugins_a_SOURCES += src/decoder/fluidsynth_decoder_plugin.c
endif
if ENABLE_WILDMIDI
-libdecoder_plugins_a_SOURCES += src/decoder/wildmidi_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/WildmidiDecoderPlugin.cxx \
+ src/decoder/WildmidiDecoderPlugin.hxx
endif
if HAVE_FFMPEG