aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 12:45:48 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 13:03:04 +0200
commit258d0ea97eb38dee79564fe3a36d2f3adec4b269 (patch)
tree3f55c3ddb5d9f9f70cf5a9f23e7671357ae3dcc4 /Makefile.am
parentd3641766a580d20c4848d056a78399f10fcc6f18 (diff)
downloadmpd-258d0ea97eb38dee79564fe3a36d2f3adec4b269.tar.gz
mpd-258d0ea97eb38dee79564fe3a36d2f3adec4b269.tar.xz
mpd-258d0ea97eb38dee79564fe3a36d2f3adec4b269.zip
decoder/mpg123: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index df9aefde2..fc2da2cef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -504,7 +504,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if HAVE_MPG123
-libdecoder_plugins_a_SOURCES += src/decoder/mpg123_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/Mpg123DecoderPlugin.cxx \
+ src/decoder/Mpg123DecoderPlugin.hxx
endif
if HAVE_MPCDEC