aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 255d036ec..c59845018 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1375,21 +1375,21 @@ esac
AM_CONDITIONAL(ENABLE_SOLARIS_OUTPUT, test x$enable_solaris_output = xyes)
-dnl --------------------------------- Solaris ---------------------------------
+dnl --------------------------------- WinMM ---------------------------------
case "$host_os" in
mingw32* | windows*)
- AC_DEFINE(ENABLE_WIN32_OUTPUT, 1, [Define to enable WIN32 wave support])
- enable_win32_output=yes
+ AC_DEFINE(ENABLE_WINMM_OUTPUT, 1, [Define to enable WinMM support])
+ enable_winmm_output=yes
MPD_LIBS="$MPD_LIBS -lwinmm"
;;
*)
- enable_win32_output=no
+ enable_winmm_output=no
;;
esac
-AM_CONDITIONAL(ENABLE_WIN32_OUTPUT, test x$enable_win32_output = xyes)
+AM_CONDITIONAL(ENABLE_WINMM_OUTPUT, test x$enable_winmm_output = xyes)
dnl --------------------- Post Audio Output Plugins Tests ---------------------
if
@@ -1407,7 +1407,7 @@ if
test x$enable_recorder_output = xno &&
test x$enable_shout = xno &&
test x$enable_solaris_output = xno &&
- test x$enable_win32_output = xno &&
+ test x$enable_winmm_output = xno &&
AC_MSG_ERROR([No Audio Output types configured!])
fi
@@ -1544,7 +1544,7 @@ results(mvp, [Media MVP])
results(shout, [SHOUTcast])
echo -ne '\n\t'
results(solaris, [Solaris])
-results(win32_output, [WIN32 wave])
+results(winmm_output, [WinMM])
if
test x$enable_shout = xyes ||