aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6b612529f..22856fe82 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ src_mpd_LDADD = \
$(OUTPUT_LIBS) \
$(FILTER_LIBS) \
$(ENCODER_LIBS) \
- libmixer_plugins.a \
+ $(MIXER_LIBS) \
$(GLIB_LIBS)
mpd_headers = \
@@ -741,6 +741,10 @@ OUTPUT_API_SRC = \
liboutput_plugins_a_SOURCES = \
src/output/null_output_plugin.c
+MIXER_LIBS = \
+ libmixer_plugins.a \
+ $(PULSE_LIBS)
+
MIXER_API_SRC = \
src/mixer_control.c \
src/mixer_type.c \