aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 409cc90ac..36137d109 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -291,7 +291,7 @@ endif
# decoder plugins
DECODER_CFLAGS = \
- $(OGGVORBIS_CFLAGS) \
+ $(OGGVORBIS_CFLAGS) $(TREMOR_CFLAGS) \
$(patsubst -I%/FLAC,-I%,$(FLAC_CFLAGS)) \
$(AUDIOFILE_CFLAGS) \
$(LIBMIKMOD_CFLAGS) \
@@ -304,7 +304,8 @@ DECODER_CFLAGS = \
$(CUE_CFLAGS)
DECODER_LIBS = \
- $(OGGVORBIS_LIBS) $(FLAC_LIBS) \
+ $(OGGVORBIS_LIBS) $(TREMOR_LIBS) \
+ $(FLAC_LIBS) \
$(AUDIOFILE_LIBS) $(LIBMIKMOD_LIBS) \
$(MODPLUG_LIBS) \
$(SIDPLAY_LIBS) \