aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-04-01 22:45:00 +0200
committerMax Kellermann <max@duempel.org>2009-04-01 22:45:00 +0200
commitb914d3f6eb88e9efdf5f977e41f71bf76ef2b0d8 (patch)
treedaf1334890529efb5b08fcb4796b5c6bb96d93f2 /Makefile.am
parent780ce492493738d0992a617d605efcd048975c86 (diff)
downloadmpd-b914d3f6eb88e9efdf5f977e41f71bf76ef2b0d8.tar.gz
mpd-b914d3f6eb88e9efdf5f977e41f71bf76ef2b0d8.tar.xz
mpd-b914d3f6eb88e9efdf5f977e41f71bf76ef2b0d8.zip
Makefile.am: use TREMOR_CFLAGS and TREMOR_LIBS
Don't append those two CFLAGS/LIBS in configure.ac.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 409cc90ac..36137d109 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -291,7 +291,7 @@ endif
# decoder plugins
DECODER_CFLAGS = \
- $(OGGVORBIS_CFLAGS) \
+ $(OGGVORBIS_CFLAGS) $(TREMOR_CFLAGS) \
$(patsubst -I%/FLAC,-I%,$(FLAC_CFLAGS)) \
$(AUDIOFILE_CFLAGS) \
$(LIBMIKMOD_CFLAGS) \
@@ -304,7 +304,8 @@ DECODER_CFLAGS = \
$(CUE_CFLAGS)
DECODER_LIBS = \
- $(OGGVORBIS_LIBS) $(FLAC_LIBS) \
+ $(OGGVORBIS_LIBS) $(TREMOR_LIBS) \
+ $(FLAC_LIBS) \
$(AUDIOFILE_LIBS) $(LIBMIKMOD_LIBS) \
$(MODPLUG_LIBS) \
$(SIDPLAY_LIBS) \