aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2df5be262..8dd8372c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -434,6 +434,11 @@ libicu_a_SOURCES = \
src/lib/icu/Collate.cxx src/lib/icu/Collate.hxx \
src/lib/icu/Error.cxx src/lib/icu/Error.hxx
+if HAVE_ICU
+libicu_a_SOURCES += \
+ src/lib/icu/Init.cxx src/lib/icu/Init.hxx
+endif
+
ICU_LDADD = libicu.a $(ICU_LIBS)
# PCM library