aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-06-10 22:38:00 +0200
committerMax Kellermann <max@duempel.org>2014-06-10 23:21:09 +0200
commit37b31907525dd3554924ec4144f4345993579376 (patch)
treec73142153d36066bb9bb537b689b122db4cc51b6 /Makefile.am
parentd51265d48f1eb8d2ba7640793d5ce6968805d2c0 (diff)
downloadmpd-37b31907525dd3554924ec4144f4345993579376.tar.gz
mpd-37b31907525dd3554924ec4144f4345993579376.tar.xz
mpd-37b31907525dd3554924ec4144f4345993579376.zip
lib/icu: add IcuInit(), IcuFinish()
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2df5be262..8dd8372c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -434,6 +434,11 @@ libicu_a_SOURCES = \
src/lib/icu/Collate.cxx src/lib/icu/Collate.hxx \
src/lib/icu/Error.cxx src/lib/icu/Error.hxx
+if HAVE_ICU
+libicu_a_SOURCES += \
+ src/lib/icu/Init.cxx src/lib/icu/Init.hxx
+endif
+
ICU_LDADD = libicu.a $(ICU_LIBS)
# PCM library