aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-08-18 20:20:51 +0200
committerMax Kellermann <max@duempel.org>2014-08-18 20:35:34 +0200
commite6e9c21275e2c2cf8be2f46f801bfc0de8f24718 (patch)
tree20d63642d863576c6f1c753d497bf0253eeb66c6 /Makefile.am
parent636f5d4a1d983cdbb43b23da0da9c5db4a91f71f (diff)
downloadmpd-e6e9c21275e2c2cf8be2f46f801bfc0de8f24718.tar.gz
mpd-e6e9c21275e2c2cf8be2f46f801bfc0de8f24718.tar.xz
mpd-e6e9c21275e2c2cf8be2f46f801bfc0de8f24718.zip
input/ffmpeg: use av_strerror()
Generate more detailed error messages.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index dbf8fb738..42db5520a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -781,6 +781,7 @@ endif
if HAVE_FFMPEG
noinst_LIBRARIES += libffmpeg.a
libffmpeg_a_SOURCES = \
+ src/lib/ffmpeg/Error.cxx src/lib/ffmpeg/Error.hxx \
src/lib/ffmpeg/Domain.cxx src/lib/ffmpeg/Domain.hxx
FFMPEG_LIBS2 = libffmpeg.a $(FFMPEG_LIBS)
endif