aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-01-26 20:57:29 +0100
committerMax Kellermann <max@duempel.org>2015-01-26 20:57:29 +0100
commitae7e1a22cb3bc6029a6f270c3a68a139dfa86085 (patch)
treee4c11d3d2f125222b498005fcb6365ea94e53f9b /Makefile.am
parent16944b53973cb52f343eda947262bf7a968b1953 (diff)
parenta289dcb9ee6d7992a21f24b99be667eed6c32321 (diff)
downloadmpd-ae7e1a22cb3bc6029a6f270c3a68a139dfa86085.tar.gz
mpd-ae7e1a22cb3bc6029a6f270c3a68a139dfa86085.tar.xz
mpd-ae7e1a22cb3bc6029a6f270c3a68a139dfa86085.zip
Merge branch 'v0.19.x'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/Makefile.am b/Makefile.am
index 1bbf9d2b1..1743c48f4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1155,7 +1155,6 @@ libinput_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(NFS_CFLAGS) \
$(CDIO_PARANOIA_CFLAGS) \
$(FFMPEG_CFLAGS) \
- $(DESPOTIFY_CFLAGS) \
$(MMS_CFLAGS)
INPUT_LIBS = \
@@ -1165,7 +1164,6 @@ INPUT_LIBS = \
$(NFS_LIBS) \
$(CDIO_PARANOIA_LIBS) \
$(FFMPEG_LIBS2) \
- $(DESPOTIFY_LIBS) \
$(MMS_LIBS)
if ENABLE_ALSA
@@ -1211,15 +1209,6 @@ libinput_a_SOURCES += \
src/input/plugins/MmsInputPlugin.cxx src/input/plugins/MmsInputPlugin.hxx
endif
-if ENABLE_DESPOTIFY
-libinput_a_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx \
- src/input/plugins/DespotifyInputPlugin.cxx \
- src/input/plugins/DespotifyInputPlugin.hxx
-endif
-
-
liboutput_plugins_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(AO_CFLAGS) \
$(ALSA_CFLAGS) \
@@ -1440,14 +1429,6 @@ libplaylist_plugins_a_SOURCES += \
src/playlist/plugins/EmbeddedCuePlaylistPlugin.hxx
endif
-if ENABLE_DESPOTIFY
-libplaylist_plugins_a_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx \
- src/playlist/plugins/DespotifyPlaylistPlugin.cxx \
- src/playlist/plugins/DespotifyPlaylistPlugin.hxx
-endif
-
if ENABLE_SOUNDCLOUD
libplaylist_plugins_a_SOURCES += \
src/playlist/plugins/SoundCloudPlaylistPlugin.cxx \
@@ -1684,12 +1665,6 @@ if ENABLE_UPNP
test_run_neighbor_explorer_SOURCES += src/lib/expat/ExpatParser.cxx
endif
-if ENABLE_DESPOTIFY
-test_run_neighbor_explorer_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx
-endif
-
endif
if ENABLE_ARCHIVE