aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-01-26 20:47:27 +0100
committerMax Kellermann <max@duempel.org>2015-01-26 20:48:19 +0100
commita289dcb9ee6d7992a21f24b99be667eed6c32321 (patch)
tree647da96585d6021f664c2bcf87c911e18c440c65 /Makefile.am
parent023b9c1e7e6792de4da0b867b6bb5d425928bd5b (diff)
parentad1b6ef0ac5e7c869b6adbede153e8b2ac55d708 (diff)
downloadmpd-a289dcb9ee6d7992a21f24b99be667eed6c32321.tar.gz
mpd-a289dcb9ee6d7992a21f24b99be667eed6c32321.tar.xz
mpd-a289dcb9ee6d7992a21f24b99be667eed6c32321.zip
Merge branch 'v0.18.x' into v0.19.x
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/Makefile.am b/Makefile.am
index e8f459454..7131dd9d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1125,7 +1125,6 @@ libinput_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(NFS_CFLAGS) \
$(CDIO_PARANOIA_CFLAGS) \
$(FFMPEG_CFLAGS) \
- $(DESPOTIFY_CFLAGS) \
$(MMS_CFLAGS)
INPUT_LIBS = \
@@ -1135,7 +1134,6 @@ INPUT_LIBS = \
$(NFS_LIBS) \
$(CDIO_PARANOIA_LIBS) \
$(FFMPEG_LIBS2) \
- $(DESPOTIFY_LIBS) \
$(MMS_LIBS)
if HAVE_ALSA
@@ -1181,15 +1179,6 @@ libinput_a_SOURCES += \
src/input/plugins/MmsInputPlugin.cxx src/input/plugins/MmsInputPlugin.hxx
endif
-if ENABLE_DESPOTIFY
-libinput_a_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx \
- src/input/plugins/DespotifyInputPlugin.cxx \
- src/input/plugins/DespotifyInputPlugin.hxx
-endif
-
-
liboutput_plugins_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(AO_CFLAGS) \
$(ALSA_CFLAGS) \
@@ -1394,14 +1383,6 @@ PLAYLIST_LIBS = \
$(EXPAT_LIBS) \
$(FLAC_LIBS)
-if ENABLE_DESPOTIFY
-libplaylist_plugins_a_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx \
- src/playlist/plugins/DespotifyPlaylistPlugin.cxx \
- src/playlist/plugins/DespotifyPlaylistPlugin.hxx
-endif
-
if ENABLE_SOUNDCLOUD
libplaylist_plugins_a_SOURCES += \
src/playlist/plugins/SoundCloudPlaylistPlugin.cxx \
@@ -1638,12 +1619,6 @@ if HAVE_LIBUPNP
test_run_neighbor_explorer_SOURCES += src/lib/expat/ExpatParser.cxx
endif
-if ENABLE_DESPOTIFY
-test_run_neighbor_explorer_SOURCES += \
- src/lib/despotify/DespotifyUtils.cxx \
- src/lib/despotify/DespotifyUtils.hxx
-endif
-
endif
if ENABLE_ARCHIVE