aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-21 17:58:30 +0100
committerMax Kellermann <max@duempel.org>2013-01-21 17:58:30 +0100
commit9cc90b1fbe3ea1c3b84c169f94b998f63f50c384 (patch)
treed13bf2db3be47e3992e29190879d839be6f78df6 /Makefile.am
parent0c9f22507f753aa9cdf68084c773c9438391fb1f (diff)
downloadmpd-9cc90b1fbe3ea1c3b84c169f94b998f63f50c384.tar.gz
mpd-9cc90b1fbe3ea1c3b84c169f94b998f63f50c384.tar.xz
mpd-9cc90b1fbe3ea1c3b84c169f94b998f63f50c384.zip
input/cdio_paranoia: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 299286b25..4356c5b76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,7 +80,6 @@ mpd_headers = \
src/input_plugin.h \
src/input_stream.h \
src/input/despotify_input_plugin.h \
- src/input/cdio_paranoia_input_plugin.h \
src/despotify_utils.h \
src/text_input_stream.h \
src/icy_server.h \
@@ -741,7 +740,9 @@ libinput_a_SOURCES += \
endif
if ENABLE_CDIO_PARANOIA
-libinput_a_SOURCES += src/input/cdio_paranoia_input_plugin.c
+libinput_a_SOURCES += \
+ src/input/CdioParanoiaInputPlugin.cxx \
+ src/input/CdioParanoiaInputPlugin.hxx
endif
if HAVE_FFMPEG