aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-21 17:38:40 +0100
committerMax Kellermann <max@duempel.org>2013-01-21 17:50:43 +0100
commit0c9f22507f753aa9cdf68084c773c9438391fb1f (patch)
treee4cd6d5adeabf72f938387cc030930c302c10376 /Makefile.am
parent9c870e4276157a292673fb1a21f5a9e8a60cb57f (diff)
downloadmpd-0c9f22507f753aa9cdf68084c773c9438391fb1f.tar.gz
mpd-0c9f22507f753aa9cdf68084c773c9438391fb1f.tar.xz
mpd-0c9f22507f753aa9cdf68084c773c9438391fb1f.zip
input/ffmpeg: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 131a5ef77..299286b25 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -79,7 +79,6 @@ mpd_headers = \
src/decoder/pcm_decoder_plugin.h \
src/input_plugin.h \
src/input_stream.h \
- src/input/ffmpeg_input_plugin.h \
src/input/despotify_input_plugin.h \
src/input/cdio_paranoia_input_plugin.h \
src/despotify_utils.h \
@@ -746,7 +745,8 @@ libinput_a_SOURCES += src/input/cdio_paranoia_input_plugin.c
endif
if HAVE_FFMPEG
-libinput_a_SOURCES += src/input/ffmpeg_input_plugin.c
+libinput_a_SOURCES += \
+ src/input/FfmpegInputPlugin.cxx src/input/FfmpegInputPlugin.hxx
endif
if ENABLE_MMS