aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-30 08:52:47 +0200
committerMax Kellermann <max@duempel.org>2013-07-30 08:52:47 +0200
commit7a3aac1843a9c84cd87512ef4e9bbc2def727591 (patch)
treee157029112d436ca4b915bf726441f49b83ac471 /Makefile.am
parentda1f4b3ede750c83039bcd21647569bde00a2992 (diff)
downloadmpd-7a3aac1843a9c84cd87512ef4e9bbc2def727591.tar.gz
mpd-7a3aac1843a9c84cd87512ef4e9bbc2def727591.tar.xz
mpd-7a3aac1843a9c84cd87512ef4e9bbc2def727591.zip
encoder/lame,twolame: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index da97f2e6c..13834dc10 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -662,11 +662,15 @@ libencoder_plugins_a_SOURCES += \
endif
if ENABLE_LAME_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/lame_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/LameEncoderPlugin.cxx \
+ src/encoder/LameEncoderPlugin.hxx
endif
if ENABLE_TWOLAME_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/twolame_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/TwolameEncoderPlugin.cxx \
+ src/encoder/TwolameEncoderPlugin.hxx
endif
if ENABLE_FLAC_ENCODER