aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-30 08:48:53 +0200
committerMax Kellermann <max@duempel.org>2013-07-30 08:48:53 +0200
commitda1f4b3ede750c83039bcd21647569bde00a2992 (patch)
treee28532c3126f75081b9d08829e6ee4267f928685 /Makefile.am
parentdac740ee17aaaa368a9562db30bb687d700dbe1c (diff)
downloadmpd-da1f4b3ede750c83039bcd21647569bde00a2992.tar.gz
mpd-da1f4b3ede750c83039bcd21647569bde00a2992.tar.xz
mpd-da1f4b3ede750c83039bcd21647569bde00a2992.zip
encoder/wave: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 20a631ab0..da97f2e6c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -644,7 +644,9 @@ libencoder_plugins_a_SOURCES = \
src/EncoderList.cxx src/EncoderList.hxx
if ENABLE_WAVE_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/wave_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/WaveEncoderPlugin.cxx \
+ src/encoder/WaveEncoderPlugin.hxx
endif
if ENABLE_VORBIS_ENCODER