aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-15 07:53:44 +0100
committerMax Kellermann <max@duempel.org>2013-01-15 18:18:00 +0100
commit2101daef5a939d41a306fcccf2d94992f82723e2 (patch)
treec49c0b8cbd4fd08773a3b3e47768f63801a8b097 /Makefile.am
parent083065f433cb513156878a33ebe5723ae27057da (diff)
downloadmpd-2101daef5a939d41a306fcccf2d94992f82723e2.tar.gz
mpd-2101daef5a939d41a306fcccf2d94992f82723e2.tar.xz
mpd-2101daef5a939d41a306fcccf2d94992f82723e2.zip
mixer/Alsa: use MultiSocketMonitor
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 38d31b26b..a17346844 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1276,6 +1276,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
$(ENCODER_LIBS) \
libmixer_plugins.a \
$(FILTER_LIBS) \
+ libevent.a \
libutil.a \
$(GLIB_LIBS)
test_run_output_SOURCES = test/run_output.cxx \
@@ -1307,6 +1308,7 @@ test_read_mixer_LDADD = \
libpcm.a \
libmixer_plugins.a \
$(OUTPUT_LIBS) \
+ libevent.a \
$(GLIB_LIBS)
test_read_mixer_SOURCES = test/read_mixer.c \
src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \