aboutsummaryrefslogtreecommitdiffstats
path: root/Lua/configure.ac
diff options
context:
space:
mode:
authorwhiteshark0 <whiteshark0@b956fd51-792f-4845-bead-9b4dfca2ff2c>2009-12-11 17:34:54 +0000
committerwhiteshark0 <whiteshark0@b956fd51-792f-4845-bead-9b4dfca2ff2c>2009-12-11 17:34:54 +0000
commit1ab628e8ad6c85c8f1b562f10480253ee3e622b7 (patch)
treed21621f68850ecd7762137e1c4387fa15731a811 /Lua/configure.ac
parent6ec275387c320d3d9a8f5b6fe185687643565b8c (diff)
downloadusdx-1ab628e8ad6c85c8f1b562f10480253ee3e622b7.tar.gz
usdx-1ab628e8ad6c85c8f1b562f10480253ee3e622b7.tar.xz
usdx-1ab628e8ad6c85c8f1b562f10480253ee3e622b7.zip
merged trunk into lua branch
plugin loading is disabled atm because of a bug reading the files (lua may be the reason). Reading the files in usdx and passing the contents to lua may solve this git-svn-id: svn://svn.code.sf.net/p/ultrastardx/svn/branches/experimental@2019 b956fd51-792f-4845-bead-9b4dfca2ff2c
Diffstat (limited to 'Lua/configure.ac')
-rw-r--r--Lua/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/Lua/configure.ac b/Lua/configure.ac
index 84f06d58..69e358fc 100644
--- a/Lua/configure.ac
+++ b/Lua/configure.ac
@@ -224,7 +224,7 @@ PKG_HAVE([portmixer], [portmixer], no)
AC_SUBST_DEFINE(HAVE_PORTMIXER, $portmixer_HAVE)
# determine linker-flags
-#LDFLAGS=
+LDFLAGS="-undefined dynamic_lookup"
#LIBS=
AC_SUBST(LDFLAGS)
AC_SUBST(LIBS)
@@ -235,6 +235,7 @@ AC_SUBST(LIBS)
AC_CONFIG_FILES([Makefile])
AC_CONFIG_FILES([src/Makefile])
+AC_CONFIG_FILES([plugins/Makefile])
AC_CONFIG_FILES([src/config-$FPC_PLATFORM.inc:src/config.inc.in])
if [[ x$libprojectM_USE_CWRAPPER = xyes ]]; then
AC_CONFIG_FILES([src/lib/projectM/cwrapper/Makefile])