aboutsummaryrefslogtreecommitdiffstats
path: root/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild')
-rw-r--r--www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild b/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
index 89ea04a..b8c69dd 100644
--- a/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
+++ b/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header$
+# $Header: $
inherit apache-module
@@ -22,10 +22,10 @@ APACHE2_MOD_DEFINE="H264_STREAMING"
need_apache2
src_compile() {
- if [ -x ./configure ]; then
- econf
- fi
- if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake || die "emake failed"
- fi
+ if [ -x ./configure ]; then
+ econf
+ fi
+ if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
+ emake || die "emake failed"
+ fi
}