aboutsummaryrefslogtreecommitdiffstats
path: root/dev-libs/libfreefare/libfreefare-0.3.0.ebuild
diff options
context:
space:
mode:
authorAlexander Sulfrian <alexander@sulfrian.net>2011-04-27 15:57:39 +0200
committerAlexander Sulfrian <alexander@sulfrian.net>2011-04-27 15:57:39 +0200
commit41bffc2412501b5c399be9b211560d20d962099e (patch)
tree6e090f9c4c4cdd0109733e3b05b8595383648c01 /dev-libs/libfreefare/libfreefare-0.3.0.ebuild
parent2de3dd4f6db582a4da2cf91631c33ff0e21f2d94 (diff)
parent82f1a0613dec0834e3cf70b198f1b357f2ce6581 (diff)
downloadoverlay-41bffc2412501b5c399be9b211560d20d962099e.tar.gz
overlay-41bffc2412501b5c399be9b211560d20d962099e.tar.xz
overlay-41bffc2412501b5c399be9b211560d20d962099e.zip
Merge branch 'master' of ssh://git.animux.de/overlay
Diffstat (limited to 'dev-libs/libfreefare/libfreefare-0.3.0.ebuild')
-rw-r--r--dev-libs/libfreefare/libfreefare-0.3.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-libs/libfreefare/libfreefare-0.3.0.ebuild b/dev-libs/libfreefare/libfreefare-0.3.0.ebuild
new file mode 100644
index 0000000..b07de3a
--- /dev/null
+++ b/dev-libs/libfreefare/libfreefare-0.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="A library for high level manipulation of MIFARE tags"
+HOMEPAGE="http://code.google.com/p/nfc-tools/"
+SRC_URI="http://nfc-tools.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+CDEPEND=">=dev-libs/libnfc-1.4.0"
+RDEPEND="${CDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+ dodoc README ChangeLog AUTHORS NEWS TODO || die
+}