aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c4cde6952..8b8ed7e75 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -100,6 +100,7 @@ mpd_headers = \
songvec.h \
state_file.h \
stats.h \
+ sticker.h \
tag.h \
tag_internal.h \
tag_pool.h \
@@ -192,6 +193,10 @@ mpd_SOURCES = \
stored_playlist.c \
timer.c
+if ENABLE_SQLITE
+mpd_SOURCES += sticker.c
+endif
+
if HAVE_LIBSAMPLERATE
mpd_SOURCES += pcm_resample_libsamplerate.c
else