aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1a17a0832..22cbc6f99 100644
--- a/configure.ac
+++ b/configure.ac
@@ -435,8 +435,8 @@ dnl
dnl End of Vorbis Test
dnl
if test x$enable_ogg = xyes; then
- MPD_LIBS="$MPD_LIBS $VORBIS_LIBS $VORBISFILE_LIBS"
- MPD_CFLAGS="$MPD_CFLAGS $VORBIS_CFLAGS $VORBISFILE_CFLAGS"
+ MPD_LIBS="$MPD_LIBS $VORBIS_LIBS $VORBISFILE_LIBS $VORBISENC_LIBS"
+ MPD_CFLAGS="$MPD_CFLAGS $VORBIS_CFLAGS $VORBISFILE_CFLAGS $VORBISENC_LIBS"
fi
fi