aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index efdaa4d3b..04a8514ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -536,7 +536,10 @@ libdecoder_plugins_a_SOURCES += \
endif
if ENABLE_VORBIS_DECODER
-libdecoder_plugins_a_SOURCES += src/decoder/vorbis_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/vorbis_comments.c \
+ src/decoder/vorbis_comments.h \
+ src/decoder/vorbis_decoder_plugin.c
endif
if HAVE_FLAC