aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 19db8b644..aad7352dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -499,7 +499,9 @@ DECODER_LIBS = \
DECODER_SRC =
if HAVE_MAD
-libdecoder_plugins_a_SOURCES += src/decoder/mad_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/MadDecoderPlugin.cxx \
+ src/decoder/MadDecoderPlugin.hxx
endif
if HAVE_MPG123