aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 35dda9393..d92ea9d5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -617,9 +617,10 @@ endif
if HAVE_FFMPEG
libdecoder_plugins_a_SOURCES += \
- src/decoder/ffmpeg_metadata.c \
- src/decoder/ffmpeg_metadata.h \
- src/decoder/ffmpeg_decoder_plugin.c
+ src/decoder/FfmpegMetaData.cxx \
+ src/decoder/FfmpegMetaData.hxx \
+ src/decoder/FfmpegDecoderPlugin.cxx \
+ src/decoder/FfmpegDecoderPlugin.hxx
endif
if ENABLE_SNDFILE