aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 67c159cb3..2c399c207 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -566,7 +566,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if HAVE_AUDIOFILE
-libdecoder_plugins_a_SOURCES += src/decoder/audiofile_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/AudiofileDecoderPlugin.cxx \
+ src/decoder/AudiofileDecoderPlugin.hxx
endif
if ENABLE_MIKMOD_DECODER