aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index af1e02091..0c8de8a5a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,6 +11,8 @@ doc_DATA = \
README\
NEWS
+EXTRA_DIST = autogen.sh $(addprefix lyrics/,$(lyrics_plugins))
+
# build the smalles possible ncmpc binary
ncmpc-tiny:
$(MAKE) -C src $@
@@ -24,8 +26,6 @@ sparse-check:
lyrics_plugins = hd.sh leoslyrics.py lyricswiki.rb
-EXTRA_DIST = $(addprefix lyrics/,$(lyrics_plugins))
-
if ENABLE_LYRICS_SCREEN
install-exec-local: