aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 563c5f6eb..67c159cb3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -448,12 +448,12 @@ endif
libdecoder_plugins_a_SOURCES = \
src/decoder/pcm_decoder_plugin.c \
- src/decoder/dsdiff_decoder_plugin.c \
- src/decoder/dsdiff_decoder_plugin.h \
- src/decoder/dsf_decoder_plugin.c \
- src/decoder/dsf_decoder_plugin.h \
- src/decoder/dsdlib.c \
- src/decoder/dsdlib.h \
+ src/decoder/DsdiffDecoderPlugin.cxx \
+ src/decoder/DsdiffDecoderPlugin.hxx \
+ src/decoder/DsfDecoderPlugin.cxx \
+ src/decoder/DsfDecoderPlugin.hxx \
+ src/decoder/DsdLib.cxx \
+ src/decoder/DsdLib.hxx \
src/DecoderBuffer.cxx src/DecoderBuffer.hxx \
src/DecoderPlugin.cxx \
src/DecoderList.cxx src/DecoderList.hxx