aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 376ebe88c..c16d56aec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -596,7 +596,9 @@ libdecoder_plugins_a_SOURCES += src/decoder/sidplay_decoder_plugin.cxx
endif
if ENABLE_FLUIDSYNTH
-libdecoder_plugins_a_SOURCES += src/decoder/fluidsynth_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/FluidsynthDecoderPlugin.cxx \
+ src/decoder/FluidsynthDecoderPlugin.hxx
endif
if ENABLE_WILDMIDI