aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 13:12:08 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 13:16:27 +0200
commit2277d143fa4e407bffa9cb169820c9612ebae7a0 (patch)
tree48f68c6ff129ae59fb8a01e0788fd9307fdcc5ac /Makefile.am
parent6b6d9e64bda0ab19a3f6f13957f6625ba35c1d08 (diff)
downloadmpd-2277d143fa4e407bffa9cb169820c9612ebae7a0.tar.gz
mpd-2277d143fa4e407bffa9cb169820c9612ebae7a0.tar.xz
mpd-2277d143fa4e407bffa9cb169820c9612ebae7a0.zip
decoder/fluidsynth: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 376ebe88c..c16d56aec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -596,7 +596,9 @@ libdecoder_plugins_a_SOURCES += src/decoder/sidplay_decoder_plugin.cxx
endif
if ENABLE_FLUIDSYNTH
-libdecoder_plugins_a_SOURCES += src/decoder/fluidsynth_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/FluidsynthDecoderPlugin.cxx \
+ src/decoder/FluidsynthDecoderPlugin.hxx
endif
if ENABLE_WILDMIDI