aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 24ee74894..520aceacd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -300,6 +300,7 @@ android/build/res/drawable/icon.png: mpd.svg
APK_DEPS = android/build/res/drawable/icon.png \
android/build/libs/armeabi-v7a/libmpd.so \
+ $(wildcard $(srcdir)/android/src/*.java)
android/build/build.xml
android/build/bin/Main-debug.apk: $(APK_DEPS)