aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJ. Alexander Treuman <jat@spatialrift.net>2006-07-22 00:53:37 +0000
committerJ. Alexander Treuman <jat@spatialrift.net>2006-07-22 00:53:37 +0000
commitcf90f8194fdcf4b7d3234453da00f8f3b88e54c9 (patch)
tree171cf6dc76a024d6efeea52082bdbfb12075c765 /src/Makefile.am
parentc4d1344f8c9ca6398317135173a01d423d315f63 (diff)
downloadmpd-cf90f8194fdcf4b7d3234453da00f8f3b88e54c9.tar.gz
mpd-cf90f8194fdcf4b7d3234453da00f8f3b88e54c9.tar.xz
mpd-cf90f8194fdcf4b7d3234453da00f8f3b88e54c9.zip
Adding on the fly volume normalization support. Code originally from mplayer, ported by syscrash, cleaned up by avuton, and further cleaned up by me (jat).
git-svn-id: https://svn.musicpd.org/mpd/trunk@4424 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d4c8d57f2..d25732728 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -49,6 +49,7 @@ mpd_headers = \
metadataChunk.h \
mpd_types.h \
myfprintf.h \
+ normalize.h \
outputBuffer.h \
path.h \
pcm_utils.h \
@@ -93,6 +94,7 @@ mpd_SOURCES = \
main.c \
metadataChunk.c \
myfprintf.c \
+ normalize.c \
outputBuffer.c \
path.c \
pcm_utils.c \