aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-01-01 18:12:00 +0100
committerMax Kellermann <max@duempel.org>2009-01-01 18:12:00 +0100
commit9f5934d95bac6436ccc9a6dadc57e1e062505a79 (patch)
tree753296216df7698da7fd6b25a1719b177c098825 /src/Makefile.am
parent99f8dc0168c4fc0c20de0a2e301ef84ed40e591a (diff)
downloadmpd-9f5934d95bac6436ccc9a6dadc57e1e062505a79.tar.gz
mpd-9f5934d95bac6436ccc9a6dadc57e1e062505a79.tar.xz
mpd-9f5934d95bac6436ccc9a6dadc57e1e062505a79.zip
main_notify: renamed source to event_pipe.c
We are going to migrate away from the concept of notifying the main thread. There should be events sent to it instead. This patch starts a series to implement that.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1c18bc4a1..501bfe4e5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -44,7 +44,7 @@ mpd_headers = \
log.h \
ls.h \
main.h \
- main_notify.h \
+ event_pipe.h \
daemon.h \
normalize.h \
compress.h \
@@ -125,7 +125,7 @@ mpd_SOURCES = \
log.c \
ls.c \
main.c \
- main_notify.c \
+ event_pipe.c \
daemon.c \
normalize.c \
compress.c \