aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-08-28 20:02:20 +0200
committerEric Wong <normalperson@yhbt.net>2008-09-01 18:35:17 -0700
commit779bf2b2d99c6bd468821dd1f177a94300593861 (patch)
treeb675ca3a5e29c2dd1f85c7dae5fdc08f6780dd5d /src/Makefile.am
parent36984e9e8c7ccb33f43a9f096e848d28e532dc6e (diff)
downloadmpd-779bf2b2d99c6bd468821dd1f177a94300593861.tar.gz
mpd-779bf2b2d99c6bd468821dd1f177a94300593861.tar.xz
mpd-779bf2b2d99c6bd468821dd1f177a94300593861.zip
imported list.h from the Linux kernel sources
linux/list.h is a nice doubly linked list library - it is lightweight and powerful at the same time. It will be useful later, when we begin to allocate client structures dynamically. Import it, and strip out all the stuff which we are not going to use.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 70306c125..63e17dda3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -51,6 +51,7 @@ mpd_headers = \
inputStream_http_auth.h \
interface.h \
list.h \
+ dlist.h \
listen.h \
log.h \
ls.h \