aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-31 01:54:10 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-31 01:54:10 +0000
commit30424cb3e9cf500165621802f65d552218e080f3 (patch)
treeaae8c4123849ff22271afd25083d918c5b9dc135 /src/Makefile.am
parentfd6aa253594e18877ca2380961c0425a7de21b2e (diff)
downloadmpd-30424cb3e9cf500165621802f65d552218e080f3.tar.gz
mpd-30424cb3e9cf500165621802f65d552218e080f3.tar.xz
mpd-30424cb3e9cf500165621802f65d552218e080f3.zip
flac_plugin
git-svn-id: https://svn.musicpd.org/mpd/trunk@1246 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ead005df4..39706f692 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,11 +1,12 @@
bin_PROGRAMS = mpd
SUBDIRS = $(ID3_SUBDIR) $(MAD_SUBDIR) $(MP4FF_SUBDIR)
-mpd_inputPlugins = inputPlugins/mp3_plugin.c inputPlugins/ogg_plugin.c
+mpd_inputPlugins = inputPlugins/mp3_plugin.c inputPlugins/ogg_plugin.c \
+ inputPlugins/flac_plugin.c
mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
song.h list.h directory.h tables.h utils.h path.h \
- tag.h player.h listen.h conf.h volume.h flac_decode.h \
+ tag.h player.h listen.h conf.h volume.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h \
@@ -13,7 +14,7 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
inputPlugin.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c \
- tag.c player.c listen.c conf.c volume.c flac_decode.c \
+ tag.c player.c listen.c conf.c volume.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
aac_decode.c signal_check.c utf8.c inputStream.c outputBuffer.c \