aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2008-12-27 09:54:00 -0800
committerAvuton Olrich <avuton@gmail.com>2008-12-27 09:54:00 -0800
commite18ded8ded1d91a6b90dea10e2ff5c4872d1c760 (patch)
tree6326baf98e5b43ca45e802fca4ade6df86176aed /configure.ac
parent9ca7be9e82617b589c2d6544a13c3fe64e12fc50 (diff)
downloadmpd-e18ded8ded1d91a6b90dea10e2ff5c4872d1c760.tar.gz
mpd-e18ded8ded1d91a6b90dea10e2ff5c4872d1c760.tar.xz
mpd-e18ded8ded1d91a6b90dea10e2ff5c4872d1c760.zip
Add an "Archive support" section to the configure results screen.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac39
1 files changed, 21 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index 9dd907d16..cb3c474e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1181,6 +1181,27 @@ if
fi
echo ""
+echo " Archive support:"
+
+if test x$enable_bz2 = xyes; then
+ echo " BZ2 archives support ..........enabled"
+else
+ echo " BZ2 archives support ..........disabled"
+fi
+
+if test x$enable_zip = xyes; then
+ echo " ZIP archives support ..........enabled"
+else
+ echo " ZIP archives support ..........disabled"
+fi
+
+if test x$enable_iso = xyes; then
+ echo " ISO 9660 archives support .....enabled"
+else
+ echo " ISO 9660 archives support .....disabled"
+fi
+
+echo ""
echo " Other features:"
if test x$enable_lsr = xyes; then
@@ -1203,24 +1224,6 @@ else
echo " HTTP streaming (libcurl) ......disabled"
fi
-if test x$enable_bz2 = xyes; then
- echo " BZ2 archives support ..........enabled"
-else
- echo " BZ2 archives support ..........disabled"
-fi
-
-if test x$enable_zip = xyes; then
- echo " ZIP archives support ..........enabled"
-else
- echo " ZIP archives support ..........disabled"
-fi
-
-if test x$enable_iso = xyes; then
- echo " ISO 9660 archives support .....enabled"
-else
- echo " ISO 9660 archives support .....disabled"
-fi
-
echo ""
echo "##########################################"
echo ""