aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-11-10 21:13:03 +0100
committerMax Kellermann <max@duempel.org>2009-11-10 21:13:03 +0100
commitde57c21a3bec43bffb3fc6a85197f5489e18168f (patch)
tree07486adadd9a580f2a883fc1f6617790f6408b39 /configure.ac
parent84917721c77badab9101a47c92702f6d0e1950ca (diff)
parent93a13b42dd3d792a32c5e256d5172cf7647a3fc5 (diff)
downloadmpd-de57c21a3bec43bffb3fc6a85197f5489e18168f.tar.gz
mpd-de57c21a3bec43bffb3fc6a85197f5489e18168f.tar.xz
mpd-de57c21a3bec43bffb3fc6a85197f5489e18168f.zip
Merge branch 'v0.15.x'
Conflicts: src/input/lastfm_input_plugin.c src/song_save.c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fb2f6a916..8366a0a55 100644
--- a/configure.ac
+++ b/configure.ac
@@ -322,7 +322,7 @@ AC_ARG_ENABLE(mms,
[enable the MMS protocol with libmms]),,
[enable_mms=auto])
-MPD_AUTO_PKG(mms, MMS, [libmms],
+MPD_AUTO_PKG(mms, MMS, [libmms >= 0.4],
[libmms mms:// protocol support], [libmms not found])
if test x$enable_mms = xyes; then
AC_DEFINE(ENABLE_MMS, 1,
@@ -358,7 +358,7 @@ AC_ARG_ENABLE(zip,
[enable zip archive support (default: disabled)]),,
enable_zip=no)
-MPD_AUTO_PKG(zip, ZZIP, [zziplib],
+MPD_AUTO_PKG(zip, ZZIP, [zziplib >= 0.13],
[libzzip archive library], [libzzip not found])
AM_CONDITIONAL(HAVE_ZIP, test x$enable_zip = xyes)