aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2009-03-05 16:44:36 -0800
committerMax Kellermann <max@duempel.org>2009-03-06 06:51:00 +0100
commitcd52258211dc4ddcf5e0ae3036ae6b1af9f31440 (patch)
tree23ebe593f1a321d4e2f236b5435f842bb2095382 /configure.ac
parent6ab53cf62a69d9bbc32f3182c941741a5c3cfb6a (diff)
downloadmpd-cd52258211dc4ddcf5e0ae3036ae6b1af9f31440.tar.gz
mpd-cd52258211dc4ddcf5e0ae3036ae6b1af9f31440.tar.xz
mpd-cd52258211dc4ddcf5e0ae3036ae6b1af9f31440.zip
configure: Add 'Streaming Support' section to the configure display.
Add 'Streaming Support section to the configure display, clarify the text and unify with the rest of the display.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac41
1 files changed, 22 insertions, 19 deletions
diff --git a/configure.ac b/configure.ac
index 66be1d767..a3d929bcf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1445,42 +1445,45 @@ else
fi
echo ""
-echo " Other features:"
+echo " Streaming support:"
-if test x$enable_curl != xno; then
- echo " HTTP streaming (libcurl) ......enabled"
+if test x$enable_lame = xyes; then
+ echo " lame support (mp3 output) .....enabled"
else
- echo " HTTP streaming (libcurl) ......disabled"
+ echo " lame support (mp3 output) .....disabled"
fi
-if test x$enable_id3 = xyes; then
- echo " ID3 tag support ...............enabled"
+if test x$enable_lastfm = xyes; then
+ echo " last.fm radio support .........enabled"
else
- echo " ID3 tag support ...............disabled"
+ echo " last.fm radio support .........disabled"
fi
-if test x$enable_lame = xyes; then
- echo " lame support ..................enabled"
+if test x$enable_curl != xno; then
+ echo " libcurl support (streaming) ...enabled"
else
- echo " lame support ..................disabled"
+ echo " libcurl support (streaming) ...disabled"
fi
-if test x$enable_lastfm = xyes; then
- echo " lastfm radio support ..........enabled"
+if test x$enable_mms != xno; then
+ echo " libmms support ................enabled"
else
- echo " lastfm radio support ..........disabled"
+ echo " libmms support ................disabled"
fi
-if test x$enable_lsr = xyes; then
- echo " libsamplerate support .........enabled"
+echo ""
+echo " Other features:"
+
+if test x$enable_id3 = xyes; then
+ echo " ID3 tag support ...............enabled"
else
- echo " libsamplerate support .........disabled"
+ echo " ID3 tag support ...............disabled"
fi
-if test x$enable_mms != xno; then
- echo " MMS streaming (libmms) ........enabled"
+if test x$enable_lsr = xyes; then
+ echo " libsamplerate support .........enabled"
else
- echo " MMS streaming (libmms) ........disabled"
+ echo " libsamplerate support .........disabled"
fi
if test x$with_zeroconf != xno; then