aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2009-03-06 06:59:36 -0800
committerAvuton Olrich <avuton@gmail.com>2009-03-06 08:30:59 -0800
commitaebb5226392c9cf1eb8d415fe661afd2198b43fe (patch)
tree9a7c8ffc104acd1bed5c40fd1018325403c060e3 /configure.ac
parent67cecf4e957655b2334b05beda39d79b7f29adf2 (diff)
downloadmpd-aebb5226392c9cf1eb8d415fe661afd2198b43fe.tar.gz
mpd-aebb5226392c9cf1eb8d415fe661afd2198b43fe.tar.xz
mpd-aebb5226392c9cf1eb8d415fe661afd2198b43fe.zip
configure: No capitalization on beginning of help strings.
Most strings have no capitalization at the beinning, make all strings non-capital.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index cbd4efd61..81a4b4d93 100644
--- a/configure.ac
+++ b/configure.ac
@@ -173,7 +173,7 @@ dnl Avahi / Zeroconf
dnl ##
AC_ARG_WITH(zeroconf,
AS_HELP_STRING([--with-zeroconf=@<:@auto|avahi|bonjour|no@:>@],
- [Enable zeroconf backend (default=auto)]),,
+ [enable zeroconf backend (default=auto)]),,
with_zeroconf="auto")
case $with_zeroconf in
@@ -371,15 +371,15 @@ dnl faad
dnl ##
AC_ARG_WITH(faad,
AS_HELP_STRING([--with-faad=PFX],
- [Prefix where faad2 is installed (optional)]),,
+ [prefix where faad2 is installed (optional)]),,
faad_prefix="")
AC_ARG_WITH(faad-libraries,
AS_HELP_STRING([--with-faad-libraries=DIR],
- [Directory where faad2 library is installed (optional)]),,
+ [directory where faad2 library is installed (optional)]),,
faad_libraries="")
AC_ARG_WITH(faad-includes,
AS_HELP_STRING([--with-faad-includes=DIR],
- [Directory where faad2 header files are installed (optional)]),,
+ [directory where faad2 header files are installed (optional)]),,
faad_includes="")
AC_ARG_ENABLE(audiofile,
@@ -1134,7 +1134,7 @@ dnl
AC_ARG_ENABLE(werror,
AS_HELP_STRING([--enable-werror],
- [Treat warnings as errors (default: disabled)]),,
+ [treat warnings as errors (default: disabled)]),,
ENABLE_WERROR=no)
if test "x$ENABLE_WERROR" = xyes; then
@@ -1143,7 +1143,7 @@ fi
AC_ARG_ENABLE(debug,
AS_HELP_STRING([--enable-debug],
- [Enable debugging (default: disabled)]),,
+ [enable debugging (default: disabled)]),,
ENABLE_DEBUG=no)
#if test "x$ENABLE_DEBUG" = xno; then
@@ -1153,7 +1153,7 @@ AC_ARG_ENABLE(debug,
AC_ARG_ENABLE(gprof,
AS_HELP_STRING([--enable-gprof],
- [Enable profiling via gprof (default: disabled)]),,
+ [enable profiling via gprof (default: disabled)]),,
ENABLE_GPROF=no)
if test "x$ENABLE_GPROF" = xyes; then
@@ -1162,7 +1162,7 @@ fi
AC_ARG_ENABLE(test,
AS_HELP_STRING([--enable-test],
- [Build the test programs (default: disabled)]),,
+ [build the test programs (default: disabled)]),,
enable_test=no)
AM_CONDITIONAL(ENABLE_TEST, test "x$enable_test" = xyes)