aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-09-24 21:40:07 +0200
committerMax Kellermann <max@duempel.org>2009-09-24 21:40:07 +0200
commit47ab2ad6f375e9f3afe2efe6a1da70ce98cec52b (patch)
treeaf5cb2093c27a475244645f862acac68070c1990 /configure.ac
parent06d5d4b03ec446b9eb7a7351c32ef2fdca29d3c8 (diff)
downloadmpd-47ab2ad6f375e9f3afe2efe6a1da70ce98cec52b.tar.gz
mpd-47ab2ad6f375e9f3afe2efe6a1da70ce98cec52b.tar.xz
mpd-47ab2ad6f375e9f3afe2efe6a1da70ce98cec52b.zip
configure.ac: rename HAVE_CURL to ENABLE_CURL
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f5d84bb6d..d0d215762 100644
--- a/configure.ac
+++ b/configure.ac
@@ -280,9 +280,9 @@ AC_ARG_ENABLE(curl,
MPD_AUTO_PKG(curl, CURL, [libcurl],
[libcurl HTTP streaming], [libcurl not found])
if test x$enable_curl = xyes; then
- AC_DEFINE(HAVE_CURL, 1, [Define when libcurl is used for HTTP streaming])
+ AC_DEFINE(ENABLE_CURL, 1, [Define when libcurl is used for HTTP streaming])
fi
-AM_CONDITIONAL(HAVE_CURL, test x$enable_curl = xyes)
+AM_CONDITIONAL(ENABLE_CURL, test x$enable_curl = xyes)
AC_ARG_ENABLE(lastfm,
AS_HELP_STRING([--enable-lastfm],