aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-12-05 09:09:34 +0100
committerMax Kellermann <max@duempel.org>2008-12-05 09:09:34 +0100
commit1dcd68308ca075e3524a2f33d32d7dccaa11d491 (patch)
tree7839b3093733c91f55e2d549d6291fc67b61808e /configure.ac
parent52fae78a2c6d8afadfad00f79742b0745e54838f (diff)
downloadmpd-1dcd68308ca075e3524a2f33d32d7dccaa11d491.tar.gz
mpd-1dcd68308ca075e3524a2f33d32d7dccaa11d491.tar.xz
mpd-1dcd68308ca075e3524a2f33d32d7dccaa11d491.zip
configure.ac: disable color terminal support with --enable-mini
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7c2d87cb6..544dc62a4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -194,7 +194,7 @@ AC_ARG_ENABLE([colors],
AC_HELP_STRING([--enable-colors],
[Enable color support]),
[use_colors=$enableval],
- [use_colors=yes])
+ [use_colors=$disable_mini])
AC_MSG_RESULT([$use_colors])
if test "x$use_colors" = "xyes" ; then
AC_DEFINE([ENABLE_COLORS], [1], [Enable color support])