aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-11-11 07:50:40 +0100
committerMax Kellermann <max@duempel.org>2009-11-11 07:50:40 +0100
commitf6e7dffada2e98a38a61eb54494e32dab1391480 (patch)
tree44ba42978f26f656b15da6746874bafee67ecc31 /Makefile.am
parent43549db718f4d3f8fb5809f5bf4dd0e0903e8b04 (diff)
downloadmpd-f6e7dffada2e98a38a61eb54494e32dab1391480.tar.gz
mpd-f6e7dffada2e98a38a61eb54494e32dab1391480.tar.xz
mpd-f6e7dffada2e98a38a61eb54494e32dab1391480.zip
decoder/flac: moved code to flac_metadata.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5690584f1..08ac44780 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,6 +83,7 @@ mpd_headers = \
src/gcc.h \
src/decoder_list.h \
src/decoder_print.h \
+ src/decoder/flac_metadata.h \
src/decoder/_flac_common.h \
src/decoder/_ogg_common.h \
src/input_plugin.h \
@@ -439,7 +440,9 @@ DECODER_SRC += src/decoder/_ogg_common.c
endif
if HAVE_FLAC_COMMON
-DECODER_SRC += src/decoder/_flac_common.c
+DECODER_SRC += \
+ src/decoder/flac_metadata.c \
+ src/decoder/_flac_common.c
endif
if ENABLE_VORBIS_DECODER