aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 13:04:12 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 13:04:12 +0200
commitf016a99f2447e68d19dcccc68ecc47d12ac32e5b (patch)
treed3253211e4ce4b4e4a9f5953e08074b09566b8e7 /Makefile.am
parent2eed9d64ce89071e0f1221931c789efabc48f0ae (diff)
downloadmpd-f016a99f2447e68d19dcccc68ecc47d12ac32e5b.tar.gz
mpd-f016a99f2447e68d19dcccc68ecc47d12ac32e5b.tar.xz
mpd-f016a99f2447e68d19dcccc68ecc47d12ac32e5b.zip
decoder/mpcdec: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bb5cc4f6a..919da1be8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -510,7 +510,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if HAVE_MPCDEC
-libdecoder_plugins_a_SOURCES += src/decoder/mpcdec_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/MpcdecDecoderPlugin.cxx \
+ src/decoder/MpcdecDecoderPlugin.hxx
endif
if HAVE_OPUS