aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-09-28 00:40:00 +0200
committerMax Kellermann <max@duempel.org>2012-09-28 00:40:00 +0200
commitd0c3fa015039e005af658619fd7b4289c9abcd6f (patch)
tree2391eabdabd522fdd32cc75518821ced1b59983b /Makefile.am
parent609f6ce66de4d100388531db5a420f155b7bf64d (diff)
downloadmpd-d0c3fa015039e005af658619fd7b4289c9abcd6f.tar.gz
mpd-d0c3fa015039e005af658619fd7b4289c9abcd6f.tar.xz
mpd-d0c3fa015039e005af658619fd7b4289c9abcd6f.zip
main: use C++ compiler
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b9c49e9d..98a7713ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,7 +124,6 @@ mpd_headers = \
src/listen.h \
src/log.h \
src/ls.h \
- src/main.h \
src/mixer_all.h \
src/mixer_api.h \
src/mixer_control.h \
@@ -300,8 +299,8 @@ src_mpd_SOURCES = \
src/log.c \
src/ls.c \
src/io_thread.c src/io_thread.h \
- src/main.c \
- src/main_win32.c \
+ src/Main.cxx src/Main.hxx \
+ src/Win32Main.cxx \
src/event_pipe.c \
src/daemon.c \
src/AudioCompress/compress.c \
@@ -356,7 +355,7 @@ src_mpd_SOURCES = \
src/string_util.c \
src/volume.c \
src/SongFilter.cxx src/SongFilter.hxx \
- src/PlaylistFile.cxx src/PlaylistFile.h \
+ src/PlaylistFile.cxx src/PlaylistFile.hxx \
src/timer.c
#