aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-10-02 15:05:47 +0200
committerMax Kellermann <max@duempel.org>2008-10-02 15:05:47 +0200
commitce80c285052149df970c08626cf0d87d7cd6f584 (patch)
tree3fff4420c39bd6583753de33678538fcffac15f1 /Makefile.am
parent25fadd874a071bf78f48c2a938af985c6f47a135 (diff)
downloadmpd-ce80c285052149df970c08626cf0d87d7cd6f584.tar.gz
mpd-ce80c285052149df970c08626cf0d87d7cd6f584.tar.xz
mpd-ce80c285052149df970c08626cf0d87d7cd6f584.zip
Makefile.am: don't use $(addprefix ...)
The function "addprefix" is a GNU extension, don't use it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 855c0ee52..13a90638f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,6 +31,6 @@ lyrics_plugins = hd.sh leoslyrics.py lyricswiki.rb
install-exec-local:
install -m 0755 -d $(DESTDIR)$(lyrics_plugin_dir)
- install -m 0755 $(addprefix lyrics/,$(lyrics_plugins)) $(DESTDIR)$(lyrics_plugin_dir)
+ cd lyrics && install -m 0755 $(lyrics_plugins) $(DESTDIR)$(lyrics_plugin_dir)
endif