aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-04-01 17:30:56 +0200
committerMax Kellermann <max@duempel.org>2009-04-01 17:30:56 +0200
commitcb35d6e687f80d2357b20364fde105886ccaa34b (patch)
tree413a81089f8bae57635276aa01547f9619961fd2 /Makefile.am
parentefcf40f55b422f95646ba84b1ef3ee8c0a9fcf76 (diff)
downloadmpd-cb35d6e687f80d2357b20364fde105886ccaa34b.tar.gz
mpd-cb35d6e687f80d2357b20364fde105886ccaa34b.tar.xz
mpd-cb35d6e687f80d2357b20364fde105886ccaa34b.zip
sticker_print: new library for sending stickers to a client
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c11e8db11..f94c4a21f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -134,6 +134,7 @@ mpd_headers = \
src/state_file.h \
src/stats.h \
src/sticker.h \
+ src/sticker_print.h \
src/tag.h \
src/tag_internal.h \
src/tag_pool.h \
@@ -243,7 +244,10 @@ src_mpd_SOURCES = \
src/timer.c
if ENABLE_SQLITE
-src_mpd_SOURCES += src/sticker.c src/song_sticker.c
+src_mpd_SOURCES += \
+ src/sticker.c \
+ src/sticker_print.c \
+ src/song_sticker.c
endif
FILTER_CFLAGS = \